Back to overview
Degraded
Domain Alias
Oct 1, 2024 at 11:30am UTC
Resolved
Oct 1, 2024 at 1:15pm UTC
We have figured out the issue and everything is resolved
Affected services
Created
Oct 1, 2024 at 11:30am UTC
Domain Alias for games.proll.dev were unavailable
Affected services